WordPress 2.0.2 is Here

Somewhere in the wee hours of the morning, I managed to find out that the latest version of WordPress had become avialable, v2.0.2.? I was happy to see that at least the new version didn’t really seem to f*ck up anything important, but I’m not sure what the security vuln was that they were moving to plug.? I suppose it’s better to not know then to know because someone exploited it on my site, so I’ll leave it at that.

The vuln apparently involved an XSS hole.? What’s that, you ask?? Cross-Site Scripting, that’s what.? For an explaination of what that is, check WikiPedia.