WordPress 2.0.7, Go Get It!

While we all anxiously await the release of WordPress 2.1 (which is going to kick ass, let me tell you!), the folks over at the WordPress development group have discovered a vulnerability in PHP, various versions of builds 4 and 5 both, which makes patching WordPress a necessity.? Apparently, there has been an issue with the UNREGISTER_GLOBALS keyword with these versions that has made for some pretty serious vulnerabilities, as those of you with a few years coding experience can probably imagine.

Do not wait!? Patch your site up NOW!? It may not become an issue for you, ever, but this is the kind of thing that lends itself to bot-style automation, and it may not be you that gets affected.? Patch it now.

By Tommy Belknap

Owner, developer, editor of DragonFlyEye.Net, Tom Belknap is also a freelance journalist for The 585 lifestyle magazine. He lives in the Rochester area with his wife and son.

1 reply on “WordPress 2.0.7, Go Get It!”

Comments are closed.